
  BridgeMate– ב מדריך טכני לשימוש
  אסף עמית

  
  כחול=תוכנת החישובים, BM-אדום=תוכנת ה, BM-ירוק=מסופוני המפתח צבעים: 

  

 לפני התחרות
  לסקציה ולשולחן המתאימים: BridgeMate-ה מסופונייש לכוון את כל  . 1

 לשם הפעלת המכשיר. OKלכל מכשיר יש ללחוץ על  . 1.1
  ).749יש להקיש  Setup PINבמידה ומבוקש (  להיכנס למצב עדכון.כדי  SETUPללחוץ על  . 1.2
 . - ו  +יש לכוון את הסקציה בעזרת מקשי  . 1.3
 Cancel-או לחצני הספרות ו –ו  +לרדת בעזרת חץ למטה, ולבחור את מספר השולחן בעזרת מקשי  . 1.4
 .BACKלסיום יש ללחוץ על  . 1.5
הוגדרו בטעות שני מסופונים לאותו שולחן, יתגלה הדבר כאשר בשולחן שהוגדר לא נכון ינסו להכניס תוצאות  אם

 ו השולחן.מחדש לאות SETUP-בסיבוב הראשון, יש לבצע את תהליך ה
 

 יש לעדכן את האופציות הרצויות לתחרות.  BMPro-בתוכנת ה . 2
  שעל שולחן העבודה במחשב   יש להפעיל את התוכנה באמצעות הצלמית 

 (אם התוכנה אינה מותקנת, יש להתקינה קודם על פי ההוראות שבהמשך)
  .Tools ⇒ Options ⇒ BridgeMateיש להיכנס דרך 

 לבחור בערכים המתאימים עבור:יש  BridgeMateבלשונית  . 2.1
2.1.1 . Results – (כן) האם אנחנו מציגים את התוצאות לשחקנים במהלך התחרות. 
2.1.2 . Lead Card – (כן) האם דורשים להקליד גם את היציאה 

 יש לעדכן את קוד מנהל התחרות שישמש במהלך התחרות.  BridgeMate IIבלשונית  . 2.2
  

    .arPairs מתוך תוכנת החישוב  BWS-יש ליצור את קובץ ה . 3
 שם הקובץ הנוצר יהיה צירוף של שם הקובץ של התחרות בתוספת למספר הסיבוב.

 הזנת תוצאות.למסך  arPairsיש להיכנס בתוכנת  . 3.1
 .Bridge Scorerהפעלת כדי לפתוח את מסך - ללחוץ על לחצן ה . 3.2
 )BWSבנית קובץ נתונים חדש (בוחרים באופציה  . 3.3
 אישור.לסיום יש ללחוץ על  . 3.4

 
 . BMPro -מחדש את תוכנת המפעילים  . 4

למחשב. יש לוודא שעל השרת דולקים שני אורות ירוקים, וכן שבצד  BridgeMate-מחברים את שרת ה . 4.1
 .עשוי לקחת מספר שניות)התהליך שמאל למעלה של התוכנה, יש זיהוי של השרת (

 .File ⇒ Openהרצוי דרך  BWS-יש לבחור בקובץ ה . 4.2
 השלבים הבאים:יש לבצע אתחול של הרשת ע"פ  . 4.3

 .-Server ⇒ Restart Networkלבחור ב . 4.3.1
 ספרות שינתן ע"י התוכנה. 3. לשם ביצוע האיפוס, יש להקיש קוד בין Server ⇒ Reset-לבחור ב . 4.3.2
יש ללחוץ על  Synchronisation, בלשונית Session ⇒ Synchronize / recover-לבחור ב . 4.3.3

Synchronize. 
 באחד המסופונים. OKלבדיקת האתחול ניתן ללחוץ על  . 4.3.4

   

בסביבת תוכנות  BM-ה במערכתמטרת המדריך הזה היא להסביר איך משתמשים 
   .BridgeMateהחישוב דור ב' של אסף. אין הוא בא במקום המדריך למשתמש של 



 

 בזמן התחרות
 

 מערכת.התוצאות להשמות והמערכת מוכנה להפעלה. המשתתפים מזינים את  . 5
 במקרה של שמות שחקנים שאינם חברים בהתאגדות: . 5.1

), יש להחליף את מספר הסניף 26-123עבור שחקן עם מספר חבר פנימי של הסניף (לדוגמא  . 5.1.1
 ).9990123-כ(את המספר בדוגמא יש להכניס  9990בספרות 

 במקום מספר השחקן. 0עבור שחקנים ללא מספר חבר, או בשולחן בו יש חצי שולחן יש להכניס  . 5.1.2
 במקרה של תוצאות מיוחדות יש להכניס: . 5.2

 (ולא ממוצע) לכל בורד שלא שוחק. 0בחוזה יש להכניס  . 5.2.1
 .לתוך המסופוןאת החוזה והתוצאה או של תוצאה מתוקנת, יש לקלוט תחילה  FLIPבמקרה של  . 5.2.2

 .קליטת התוצאות לאחר  arPairsאת התיקון יש לבצע בתוכנת החישוב 
. יש להקיש על המסופונים, נעשית דרך 60-40ביטולי תוצאה כדי לאפשר הזנה מחדש, מתן תוצאות של  . 5.3

TDMENU.להכניס קוד מנהל תחרות ולבצע את הפעולה המבוקשת , 
, לאחר מכן יש שמותהזנת מסך ב  arPairsתוכנת במידה וקיים חצי שולחן, יש להזין את החצי שולחן ב . 5.4

 (מהסיבוב השני). רענון קובץ הנתוניםלבצע פעולה של 
  .File ⇒ Close את האופציה  BMPro --בתוכנת ה בסיום המושב יש לבחור . 5.5

 
 . arPairsיש לקלוט את שמות השחקנים לתוך תוכנת החישוב  . 6

 .שמותהזנת למסך   arPairsלהיכנס בתוכנת  . 6.1
 .Bridge Scorerהפעלת כדי לפתוח את מסך - ללחוץ על לחצן ה . 6.2
יקלט בפעם שם יניתן לחזור על הפעולה מספר פעמים במהלך המושב, . סנכרון שמותבוחרים באופציה  . 6.3

 תעדכן את השם במסופונים.  arPairsבתוכנת שינוי השם לאחר מכן הראשונה, 
 אישור.לסיום יש ללחוץ על  . 6.4

 
 . arPairsיש לקלוט את הנתונים לתוך תוכנת החישוב  . 7

 הזנת תוצאות.למסך   arPairsלהיכנס בתוכנת  . 7.1
 .Bridge Scorerהפעלת מסך כדי לפתוח את - ללחוץ על לחצן ה . 7.2
ניתן לחזור על הפעולה מספר פעמים במהלך המושב, תוצאה  התחלת יבוא נתונים.בוחרים באופציה  . 7.3

 ניתן לשנות אותה ידנית. תיקלט בפעם הראשונה, ואח"כ
 אישור.לסיום יש ללחוץ על  . 7.4

  
ושהנורות  במידה ומנתקים את השרת מהמחשב, יש לוודא את כיבוי השרת (כדי שלא יגמרו לו הסוללות) . 8

השלבים שרת יש לבצע אתחול של ה . BMPro -מפעילים מחדש את תוכנת ה האדומות עליו אינן דולקות. 
 הבאים:

 .-Server ⇒ Restart Networkלבחור ב . 8.1
 ספרות שינתן ע"י התוכנה. 3. לשם ביצוע האיפוס, יש להקיש קוד בין Server ⇒ Reset-לבחור ב . 8.2
 בסיום הפעולה מוציאים את השרת ומוודאים שהנורות עליו אינן דולקות. . 8.3
 ניתן לחילופין ללחוץ לחיצה ארוכה על הכפתור השחור בשרת עד שהנורות נכבות. . 8.4



 (ברומטר) arMatchשינויים בהפעלה עבור תוכנת 
  

   arMatch מתוך תוכנת החישוב  BWS-יש ליצור את קובץ ה . 1
. ניתן לפתוח קובץ למספר מפגשים שאינם מכילים מספר בורד שם הקובץ של התחרותכשם הקובץ הנוצר יהיה 
 שם הקובץ יהיה זהה עבור כל המפגשיםזהה בשני המפגשים. 

 .לוחות מפגשים למסך arMatch בתוכנתיש להיכנס  . 1.1
 .Bridge Scorerהפעלת כדי לפתוח את מסך - ללחוץ על לחצן ה . 1.2
 יש לבחור את המפגש הראשון והאחרון הרצויים להפעלה. . 1.3
 )BWSבנית קובץ נתונים חדש (בוחרים באופציה  . 1.4
 אישור.לסיום יש ללחוץ על  . 1.5
מתוך מסך חישוב  BMעדכון חדש ע"י סימון התיבה  BM, ניתן ליצור קובץ ברומטרעבור תחרות מסוג  . 1.6

 מקומות ישיבה.
  

  . BMPro -מפעילים מחדש את תוכנת ה . 2
למחשב. יש לוודא שעל השרת דולקים שני אורות ירוקים, וכן שבצד  BridgeMate-מחברים את שרת ה . 2.1

 .עשוי לקחת מספר שניות)התהליך שמאל למעלה של התוכנה, יש זיהוי של השרת (
 .File ⇒ Openהרצוי דרך  BWS-לבחור בקובץ היש  . 2.2
 יש לבצע אתחול של הרשת ע"פ השלבים הבאים: . 2.3

 .-Server ⇒ Restart Networkלבחור ב . 2.3.1
 ספרות שינתן ע"י התוכנה. 3. לשם ביצוע האיפוס, יש להקיש קוד בין Server ⇒ Reset-לבחור ב . 2.3.2
יש ללחוץ על  Synchronisation, בלשונית Session ⇒ Synchronize / recover-לבחור ב . 2.3.3

Synchronize. 
 באחד המסופונים. OKלבדיקת האתחול ניתן ללחוץ על  . 2.3.4

 
 תוצאות למערכת.שמות וההמערכת מוכנה להפעלה. המשתתפים מזינים את ה . 3

 במקרה של תוצאות מיוחדות יש להכניס: . 3.1
 (ולא ממוצע) לכל בורד שלא שוחק. 0בחוזה יש להכניס  . 3.1.1
 או של תוצאה מתוקנת, יש לקלוט תחילה את החוזה והתוצאה לתוך המסופון. FLIPבמקרה של  . 3.1.2

 קליטת התוצאות. לאחר arMatchאת התיקון יש לבצע בתוכנת החישוב 
. יש להקיש על המסופונים, נעשית דרך 60-40ביטולי תוצאה כדי לאפשר הזנה מחדש, מתן תוצאות של  . 3.2

TDMENU הפעולה המבוקשת., להכניס קוד מנהל תחרות ולבצע את 
  .File ⇒ Closeאת האופציה   BMPro --בסיום המושב יש לבחור בתוכנת ה . 3.3

 
 

 .arMatchיש לקלוט את שמות השחקנים לתוך תוכנת החישוב  . 4
 .שמות עדכוןלמסך   arMatchלהיכנס בתוכנת  . 4.1
 .Bridge Scorerהפעלת כדי לפתוח את מסך - ללחוץ על לחצן ה . 4.2
יקלט בפעם שם יניתן לחזור על הפעולה מספר פעמים במהלך המושב, . נתוניםהתחלת סנכרון לוחצים על  . 4.3

 תעדכן את השם במסופונים. arMatchבתוכנת שינוי השם לאחר מכן הראשונה, 
 אישור.לסיום יש ללחוץ על  . 4.4

  
 .arMatchלתוך תוכנת החישוב תוצאות יש לקלוט את ה . 5

 .תוצאות עדכוןלמסך   arMatchלהיכנס בתוכנת  . 5.1
 .Bridge Scorerהפעלת כדי לפתוח את מסך - ללחוץ על לחצן ה . 5.2
ניתן לחזור על הפעולה מספר פעמים במהלך המושב, תוצאה התחלת יבוא נתונים. בוחרים באופציה  . 5.3

 תיקלט בפעם הראשונה, ואח"כ ניתן לשנות אותה ידנית.
  אישור.לסיום יש ללחוץ על  . 5.4

 

  



 

 טיפול במקרים מיוחדים

  טיפול בחצי שולחן:

  .חצי השולחן הוגדר מראש, אין צורך בשום פעולה (המסופון ידלג על הסיבוב של החצי שולחן)אם  •
חדש, ולאתחל מחדש את  BWSעדיין לא התחילו לשחק, יש ליצור קובץ גם אם נתגלה חצי שולחן אבל 

 בהוראות ההפעלה הרגילות. 4המערכת לפי סעיף 

 יש לבצע את הטיפול הבא: BWS-בץ הבניית קו לפניחצי השולחן לא הוגדר מראש אם  •

 . arPairs יש להגדיר את חצי השולחן בתוכנת החישוב . 1
 .Bridge Scorerהפעלת , ולהפעיל את מסך הזנת תוצאותיש להיכנס דרך מסך  . 2
 החל מהסיבוב הרצוי. )BWSרענון קובץ הנתונים (לבחור באופציה  . 3
 .Session ⇒ Update Movement, בוחרים באופציה   BMPro-בתוך תוכנת ה . 4
 המסופונים המתאימים אמורים לדלג על סיבובים בהם משחק חצי השולחן. . 5

במידה ולא הוזן חצי שולחן ונדרשים להכניס תוצאה למסופון, יש להכניס בחוזה עבור כל הלוחות לאותו  •
  .NO PLAY=  0סיבוב 

  
  ניהול שתי תחרויות בעזרת שני שרתים:

  
 ואחראי על תחרות אחרת. אחד מהם מחובר לשרת אחרשבים, כל יש שני מחבתצורה זו  •

הפעולה  . 0בערך  Channel-, עבור השני יש להשאיר את הchannel = 1יש להגיד עבור אחד השרתים  . 1
ומסמנים את הערך  Tools ⇒ Channel selection . בוחרים BMPro-תוכנת הנעשית מתוך 

 המתאים.
 המתאים. channel- המתאימים. יש לבחור ב Bridgemate-המסופוני של  SETUP-יש להיכנס לתוך ה . 2
 אין חובה להשתמש באותיות שונות לסקציות השונות. . 3

  
  :עם שרת בודד ניהול שתי תחרויות במקביל

  
 ).משחקים בשיטה של גמר א' + גמר ב' בתצורה זו שרת אחד מנהל את שתי התחרויות (למשל כאשר •

: השונים באות האחרונה, לדוגמאיש להקפיד לפתוח שתי תחרויות עם שמות קובץ   arPairsבתוכנת  . 1
[<file-name>A] ו -[<file-name>B] שמות קבצים אלה נוצרים באופן אוטומטי לאחר פעולת פיצול .

 .arPairsמהתוכנה 
 לסקציות בשתי התחרויות. אותיות שונותיש להקפיד לפתוח את המושבים עם  . 2
 .שימוש בקובץ משותףיש להקפיד לסמן את התיבה  Bridge Scorerהפעלת בעת השימוש במסך  . 3
 .)BWSבנית קובץ נתונים חדש (ראשוני מהתחרות הראשונה בעזרת  BWSיש ליצור קובץ  . 4
 )BWSקובץ הנתונים ( רענוןשנוצר מהתחרות השנייה בעזרת  BWS-את קובץ ה לעדכןיש  . 5
 ).שימוש בקובץ משותףיש לקלוט את התוצאות בנפרד לשתי התחרויות (תוך סימון התיבה  . 6
 נעשית באותה צורה כמו ניהול תחרות בודדת. BMPro -הפעלת השרת מתוכנית ה . 7

   



  (המשך) מקרים מיוחדיםטיפול ב

  
  טיפול בתחרות עם סקציות מקבילות:

  
של סקציות מקבילות בה זוגות עוברים מסקציה כיצד לפתוח תחרות בברידגמייט, כאשר יש לנו מקרה  •

  לסקציה.

 :את המושב ולהגדיר את הסקציות המקבילות באופן הרגיללפתוח יש   arPairsבתוכנת  . 1
 .סקציות עם נתונים זהיםשתי במסך פתיחת מושב פותחים   .א
 במסך עדכון שמות יש להגדיר חצי שולחן תואם בשתי הסקציות.  .ב
 סקציות מקבילות. ⇐יש לבחור בתפריט תנועה , במסך הזנת תוצאות  .ג

 בה משוחקים הלוחות בפועל (הסקציה אליה מעבירים את הזוגות)מוחקים הגדרת חצי השולחן בסקציה  . 2
 בצורה הרגילה. )BWSבנית קובץ נתונים חדש (בעזרת  BWSיש ליצור קובץ  . 3
 אופן הרגיל נעשית ב BMPro -הפעלת השרת מתוכנית ה . 4
 לקלוט את התוצאות באופן הרגיל.הסיום התחרות יש  . 5

  
 על המסופונים. לא יופיעושימו לב: השמות של הזוגות שעברו סקציה  •

  
   :שנפתח בטעות על תחרות/מושב אחרים BWSיבוא נתונים מקובץ 

  
 שנפתח על מושב אחר. BWSכיצד לייבא נתונים של תחרות כאשר קיים קובץ  •

 .xxלמושב מספר  myEventההנחה היא כי אנו רוצים לייבא לתחרות עם שם קובץ  •

בעזרת תוכנת ניהול קבצים. (למשל  myEvent-xx.bwsלשם  BWS-יש לשנות את שם הקובץ של קובץ ה . 1
 אותו רוצים לייבא) bws-וקליק ימני על קובץ ה c:\arwin\bm, כניסה לספריה -My computerדרך כניסה ל

לפתוח את המושב ולהגדיר את הסקציות באותה הצורה בה הוגדרו עבור  יש להקפיד  arPairsבתוכנת  . 2
 הקובץ שנפתח תחת שם שונה (שמות הסקציות, מספר השולחנות, סיבובים ומספר הלוחות לשולחן)

 :Bridge Scorerהפעלת יש להיכנס למסך  עדכון שמותמתוך מסך  . 3
 ."יבוא מחדש"יש לסמן את האופציה   .א
 ."סינכרון שמות"בעזרת לחיצה על מייבאים את השמות   .ב

 :Bridge Scorerהפעלת יש להיכנס למסך תוצאות עדכון מתוך מסך  . 4
 ."איפוס סימון תוצאות שיובאו בעבריש ללחוץ על "  .א
 ."התחלת יבוא נתוניםמייבאים התוצאות בעזרת לחיצה על "  .ב

  



 

  קריסה של מרכיבי המערכתטיפול אחרי 
  

  של השרת:טיפול בקריסה 

 התהליך מתבצע במידה והשרת מתנתק ממקור החשמל שלו (כבל החיבור למחשב והבטריות שלו) •

 יש לוודא שהשרת מחובר מחדש למקור מתח, כולל הבטריות. . 1
, בלשונית Session ⇒ Synchronize / recover-, בוחרים באופציה ב  BMPro-מתוך תוכנת ה . 2

Recovery  יש ללחוץ עלRecover Server. 
 , סוגרים את כל הסיבובים שכבר הסתיימו.Session ⇒ Close roundsמפעילים את האופציה  . 3
 מבקשים מהשחקנים להזין מחדש את תוצאות הסיבוב הנוכחי. . 4
 את הפעולה: Bridgemate-לשם שחזור התוצאות בסיבובים המוקדמים מבצעים בכל אחד מהמכשירי ה . 5

 .TDMENUנכנסים דרך האופציה  . 5.1
 .OK, ואח"כ RESENDלוחצים על המקש  . 5.2

  
  

  טיפול בקריסה של מסופון:

 מפסיד לתפקד. bridgemateן מסופוהתהליך מתבצע במידה ו •

 לשולחן הרצוי.ל, ולכוונו שאינו פעי bridemateלמסופון  SETUPיש לבצע  . 1
 אין צורך בפעולה נוספת, התוצאות שהוזנו במסופון המושבת, כבר נקלטו ע"י השרת. . 2

  

  :המסופון לא מתקשר עם השרת

 מתאים. Channel-המסופון מכוון לסקציה ולשולחן הנכון. וגם ה •

 .5ולחיצה ארוכה על  Info(מימין לשמאל)  יש ללחוץ על המקשים . 1

  

  :'Press OK to test LCD'המסופון מראה 

 . Testingמראה על כך שהמסופון נכנסה למצב של  •

  :ללחוץ על המקשיםיש  . 1
• 2 
• 5 
• NT 
• Diamond 

   



  
  התקנת המערכת

   
  :על המחשב BridgeMate-התקנה ראשונית של תוכנת ה

  
 על המחשב. Bridgemate-התקנה ראשונית של תוכנת התקשורת של ה •

  
 .www.Bridgemate.com  ⇒ Support   ⇒ Bridgemate Control Softwareיש להיכנס לאתר  . 1
 ) 10.6.3Bridgemate control software (ללחוץ על הקישור exe10-6-3BCSsetup.להוריד את הקובץ  . 2
 את השרת למחשב.  לא לחבר . 3
 www.Bridgemate.com ⇒ Support ⇒ Downloadsדרייבר לשרת מתוךיש להוריד את ה . 4

Bridgemate II ⇒ Drivers   
 לחבר את השרת למחשב ולעקוב אחרי ההוראות. . 5
  רייבר מתוך הכתובת לשרתיש להתקין את הד 64bitsעבור מערכת הפעלה של  . 6

.Bridgemate.com ⇒ Support ⇒ Downloads Bridgemate Pro ⇒ Drivers   .   
 .64bitsיש לבחור ולהפעיל את הגירסא של 

  
  :Bridgemate-התוכנת ל העדכון גירס

  
 .BridgeMate-התהליך מתבצע בעת עדכון גירסא של תוכנת ה •

 
ולהפעיל אותה כאשר השרת מחובר  usbsXXXX.exeאת התוכנה  bridgemate.comיש להוריד מהאתר  . 1

 למחשב. הדבר מעדכן את תוכנת השרת.
 . BM2_XXXX.BM2יש להוריד את הקובץ  . 2
 Tools ⇒ Bridgemate  ⇒ Bridgemate II Update firmwareיש לבחור באופציה  BMProמתוכנת  . 3
 עוברים על השלבים במסך:  . 4

 המתאים. BM2-בוחרים בקובץ ה . 4.1
 חרים בגירסא אנגלית. בו . 4.2
 מעלים את הגירסא לשרת. . 4.3
 .Continuous transmitמתחילים את השידור למכשירים, יש להקפיד לסמן את התיבה  . 4.4

 .UPDATE, ואז על INFOללחוץ על , Setup-יש להיכנס ל Bridgemate-בכל אחד ממכשירי ה . 5
 .BMPro-בסיום הפעולה יש לצאת מהמסך בתוכנת ה . 6
  


